NETGEAR R6400-100PES AC1750 Wireless 802.11ac Dual-Band Gigabit Router (1750Mbit/s, USB 3.0, USB 2.0, Gigabit LAN-Ports) Schwarz

By | July 10, 2018
NETGEAR R6400-100PES AC1750 Wireless 802.11ac Dual-Band Gigabit Router (1750Mbit/s, USB 3.0, USB 2.0, Gigabit LAN-Ports) Schwarz

WL-Router NETGEAR R6400-100PES (AC1750/Dual/Giga) retail

  • AC1750 WLAN – Geschwindigkeiten von 450+1300Mbit/s, USB 3.0
  • Externe Hochleistungsantennen für größere WLAN-Abdeckung
  • Ideal für zwölf oder mehr WLAN-Geräte im Haus, 4x Gigabit LAN-Ports
  • Mehr Spaß mit dem Heimnetzwerk – mit der Netgear genie App
  • Lieferumfang: Netgear R6400-100PES AC1750 Wireless 802.11ac Dual-Band Gigabit Router schwarz, Ethernet-Kabel, Quick-Start-Anleitung, Netzteil

NETGEAR R6400-100PES AC1750 Wireless 802.11ac Dual-Band Gigabit Router (1750Mbit/s, USB 3.0, USB 2.0, Gigabit LAN-Ports) Schwarz mit Rabatt auf Amazon.de

Preis: EUR 99,99

Angebotspreis: EUR 93,39

3 thoughts on “NETGEAR R6400-100PES AC1750 Wireless 802.11ac Dual-Band Gigabit Router (1750Mbit/s, USB 3.0, USB 2.0, Gigabit LAN-Ports) Schwarz

  1. Rene Schmieder
    9 von 9 Kunden fanden die folgende Rezension hilfreich
    4.0 von 5 Sternen
    Wenn man einmal die Hürde der Ersteinrichtung überwunden hat…, 14. Januar 2018
    Verifizierter Kauf(Was ist das?)
    Rezension bezieht sich auf: NETGEAR R6400-100PES AC1750 Wireless 802.11ac Dual-Band Gigabit Router (1750Mbit/s, USB 3.0, USB 2.0, Gigabit LAN-Ports) Schwarz (Zubehör)

    … funktioniert alles bestens.
    Aber der Reihe nach. Ich habe mir den Netgear R6400 gekauft, um ihn als Accesspoint zu betreiben. Also einen der Netzwerk-Anschlüsse der Fritzbox an den WAN-Eingang des Netgear angeschlossen und dann lt. Anleitung mich mit meinem Smartphone (ein anderes WLAN-fähiges Gerät hatte ich nicht) mit dem WLAN des Netgear verbunden.

    Erste Hürde: Man Smartphone meckerte einen nicht funktionierenden Internetzugang an und verband sich dauern wieder mit dem WLAN meiner FRITZ-Box. Erst als ich in den WLAN-Verbindungseinstellungen meines Smartphones die FRITZ-WLAN Verbindung gelöscht habe, blieb die Verbindung zum Netgear endlich stabil und ich habe eine IP-Adresse aus dem Adressbereich des Netgears bekommen.
    Dann lt. Schnellstartanleitung die entsprechende Webadresse im Browser eingegeben. Es öffnete sich die Seite des Netgears und ein Fortschrittsbalken kletterte langsam Richtung 100% und

    Nächste Hürde: dann…. passierte genau nichts. Es stand nur “Einstellungen werden aktualisiert”, die Fortschrittsanzeige war schon lange bei 100%. Nach vielem Herumprobieren und nochmal Router neu starten u.s.w. habe ich dann meinen PC an einen der LAN-Ports des Netgears angeschlossen. Dann hatte zwar mein PC erstmal keinen Internetzugang mehr, aber (nachdem der PC via ipconfig /renew eine IP von Netgear bekommen hat) mir ist es dann gelungen auf die Einrichtungsseite des Routers zu gelangen. Aber…

    Letzte Hürde: Auch hier kam wieder die vorhin schon wenig fruchtbare/hilfreiche Fortschrittsanzeige und der Hinweis “Einstellungen werden aktualisiert”. Na, das hatten wir schon, dachte ich. Aber plötzlich und unerwartet gings dann irgendwann mal weiter und ein Einrichtungsassistent versuchte nun durch Fragen an mich herauszufinden, ob der Netgear besser als Router, oder als Accesspoint betrieben werden will.

    Der Netgear hatte festgestellt, dass er nicht an einem DSL-Modem (wie in der Schnellstartanleitung skizziert), sondern an einer Fritzbox hing. Das führte offensichtlich zum Start des besagten Einrichtungsassistenten, durch den man sich dann durchklickern muss.
    Mein erster Eindruck der Web-Oberfläche: Alles sehr zäh. Das Laden der Bildchen, die mir verdeutlichen sollen, ob Router- oder Accesspoint-Modus besser wäre und der Aufbau der Seiten dauerte doch recht lange. Ich konnte mir zu diesem Zeitpunkt nicht vorstellen, ein modernes und damit verbunden auch schnelles Gerät gekauft zu haben. Aber schon nach der ersten Frage, ob ich Portweiterleitung nutze, die ich mit JA beantwortete, beendete den Einrichtungsassistenten und führte zum gewünschten Ergebnis: Der Router schaltete sich in den Accesspoint-Modus. Hurra!!! Abschließend musste ich noch SSID und Passwort fürs WLAN des Netgear eingeben und das wars. Das war ja einfach! Gut: Das mit der Portweiterleitung war eine Lüge – ich nutze dieses Feature nicht, aber ich dachte mir, dass die Beantwortung der Frage mit NEIN nur zu weiteren Fragen führen würde, die ich diesem zähen ladendem Assistenten beantworten müsste.

    Warum ich nicht den Netgear-Support bemüht habe? Warum sollte ich? Ich bin kein IT-Neuling. Ich gehe davon aus, dass heutzutage keine Geräte mehr auf den Markt gebracht werden, die einen Firmware-Stand > 1.0 haben und auf Anhieb nicht funktionieren. Natürlich bleibt man da erstmal dran und fragt sich dann im Nachhinein: Woran hat es eigentlich gelegen? Sollte die Schnellstart-Anleitung vielleicht auch die Ersteinrichtung via LAN-Anschluss beschreiben? Sollte vielleicht darauf hingewiesen werden, dass nicht jeder “WLAN-fähige Computer oder Mobilgerät” für die Ersteinrichtung geeignet ist? “Computer” würde vielleicht funktionieren (habe ich aber nicht getestet), aber mein Samsung Galaxy wollte ja immer wieder in das mit dem Internet verbundene WLAN der FRITZ Box flüchten.
    Fakt ist: Ich habe ca. eine Stunde hin und her probiert, bis ich endlich einen Weg gefunden habe, der mich zum Ziel brachte.

    Wie auch immer: Von nun an hatte ich nur noch Freude an dem Gerät.
    Mein PC war ja immer noch am LAN1 des Netgear verbunden und am WAN-Eingang gings Richtung FRITZ Box. Und siehe da: mein PC bekam wieder seine alte IP aus dem Adressbereich der FRITZ Box. Toll! (Ich freute mich zu diesem Zeitpunkt ja schon über die kleinen Dinge)

    Die Weboberfläche des Netgear gestartet: Alles läd recht schnell. Keine Spur mehr von zäh anmutendem Webseitenaufbau. Sehr schön!

    Das Durchklickern durch die einzelnen wenigen Menüpunkte geht recht schnell. Man findet alle Funktionen sofort auf Anhieb. Alles erscheint gut platziert/aufgeräumt und wirft keine Fragen auf.

    Ein Update der Firmware gabs auch – dieses ließ sich problemlos einspielen. Nach dem Restart waren alle Einstellungen noch da. Bestens!

    Ich habe noch ein wenig mit dem USB3-Port herumexperimientiert: Bislang hatte ich einen schnellen USB3-Stick an…

    Weitere Informationen

  2. Eckbärt
    5 von 5 Kunden fanden die folgende Rezension hilfreich
    5.0 von 5 Sternen
    Super schnell und stylisch, jedoch… *Edit*, 13. November 2017
    Verifizierter Kauf(Was ist das?)
    Rezension bezieht sich auf: NETGEAR R6400-100PES AC1750 Wireless 802.11ac Dual-Band Gigabit Router (1750Mbit/s, USB 3.0, USB 2.0, Gigabit LAN-Ports) Schwarz (Zubehör)
    Ich habe den R6400v2 für mein 200 Mbit Dsl bestellt um nahezu verlustfrei die Leistung am Pc zu haben, ohne das ein nerviges Lankabel quer durch die 57qm³ große Wohnung gelegt werden muss. Als Empfänger habe ich mir die “Asus PCE-AC88 AC3100 Wi-Fi PCIe-Karte” geholt. Und ich muss sagen, trotz anfänglichen Zweifel, klappt es besser als erwartet: 197mbit Down und 12Mbps Up Geschwindigkeit! Trotzdem muss ich noch hinzufügen dass der Router häufiger Verbindungsabbrüche hat, wie es schon öfter von anderen in diversen Foren erwähnt worden ist. Firmwareversion: V1.0.2.34_1.0.22. Angeblich soll manchmal eine ältere Firmware helfen. Dadurch sind aber riskante Sicherheitslücken offen. Hab noch keine Lösung dafür.

    Update: läuft alles seit Monaten super und stabil! Reichweite erhöht sich deutlich sobald von deutsch auf “US” umgestellt wird in den Einstellungen des Routers! (da andere Gesetze über Sendeleistung in Usa gelten) Soll jetzt aber keine Aufforderung sein. Nur rein informativ 😉

  3. Christian Wolf
    3 von 3 Kunden fanden die folgende Rezension hilfreich
    5.0 von 5 Sternen
    Eine gute Investition, 12. November 2017
    Verifizierter Kauf(Was ist das?)
    Nachdem mein 2011 gekaufter TP-Link TL-WR1043ND bereits in die Jahre gekommen ist und einige neuere Devices damit nicht mehr ganz zurecht kamen, wurde vor kurzem dieser neue Netgear Router angeschafft. Kaufentscheidend war unter anderem die Möglichkeit, das WLAN Signal mittels Zeitplan abzuschalten, sowie die parallele Dual-Band-WLAN 2,4 & 5 GHz Funktion.

    Die Einrichtung ging einfach und schnell, und vor allem problemlos vonstatten. In der übersichtlich und logisch gestalteten Benutzeroberfläche waren die Menüpunkte für die Vergabe der fixen IP-Adressen (für meine zwei NAS-Systeme und den Canon Drucker/Scanner), sowie die Zeitsteuerung des WLAN Signals einfach zu finden. Etwas schwieriger zu finden war die Eingabe der Zeitzone in der man den Router betreibt.

    Als SSID für das 2,4 GHz Netz wurde dieselbe gewählt, die beim alten TP-Link verwendet wurde. Der Key wurde ebenfalls gleich belassen, somit war es nicht notwendig, den Dyson Luftreiniger, die Security-Kameras, den Canon Drucker/Scanner, das Internet-Radio und die Android-Smartphones neu einzurichten. Einzig die Windows-PCs merkten dass es sich hier um ein neues Gerät handelte.

    Die Signale der beiden Frequenzbänder decken die gesamte Wohnung problemlos ab, obwohl sie durch bis zu 3 Stahlbetonwände müssen. Das 5 GHz Signal kommt in diesem Falle jedoch etwas schwächer im weit entfernten Arbeitszimmer an. Dennoch gibt es eine merkliche Verbesserung bei der Arbeit im Home-Office mit dem dort verwendeten Lenovo ThinkPad Notebook (dieser verwendet jetzt as 5 GHz Signal). Das ThinkPad war eines dieser Devices, die nicht mehr so optimal mit dem alten TP-Link konnten. Verbindungsabbrüche gab es seit der Umstellung nicht mehr.

    Grundsätzlich bietet das 5 GHz Netz den Vorteil, dass man (noch) alleine im Frequenzband vor sich hinarbeiten kann, und gleichzeitig auf 2,4 GHz sich dutzende Nachbarn drängen und sich gegenseitig stören.

    Das Gerät selbst ist kompakt und sieht gut aus. Sowohl der Router als auch das Netzteil werden nicht warm und bleiben auf Zimmertemperatur.

    Alles in allem war die Anschaffung dieses Routers eine gute Investition, sowohl die Kosten, als auch der Zeitaufwand für die Einrichtung waren minimal.

Comments are closed.